Artikelformat

Mal was zum Thema WordPress-Sicherheit

Die Sicherheit eines WordPress Blog ist stark von der Aktualität der WordPress Version, aber auch von der Aktualität der eingesetzten Plugins abhängig. Deshalb gibt es jetzt ein tolles WordPress Plugin (WP Plugins Tracker), welches einem zeigt, wie aktuell die eingesetzten Plugins sind. Ich finde es sehr nützlich.

via BlogSecurity

Bild 3-2

Autor: Oliver

Ich bin Oliver und habe den aptgetupdateDE Blog im Juli 2007 aus der Taufe gehoben. Man findet mich auch auf Twitter.

7 Kommentare

  1. Pingback: Meine del.icio.us-Links vom 2. Juli bis zum 31. Juli | Stephan A. aus B.

  2. Pingback: Gedankenhabitat » Plugin-Tracker

  3. Pingback: Wordpress Sicherheit » Beitrag » Gutes von Morgen

  4. Leider wird die Datenbank seit der Version 2.3 von WordPress nicht mehr wirklich zeitnah aktualisiert, da nun WP selber die neuesten Versionen anzeigt. Somit dürfte das Plugin und die dahinterliegende Datenbank überflüssig geworden sein. Schade für die Benutzer älterer WP Versionen.