Artikelformat

[ubuntu] Vista Sidebar unter Linux oder besser Dashboard unter Linux

Das war wohl das erste was ich bei meinem Vista Test gleich wieder ausgemacht hatte: die Vista Sidebar. Wer aber ein bisschen Vista-Feeling unter Ubuntu Linux haben will, der kann Screenlets installieren.

Bild 7-3

Ich habe das Tutorial unter Ubuntu 7.10 ohne Probleme ausprobiert, es funktionierte wie auf oben genannten Blog beschrieben. Danke dafür.

Aber was ich viel witziger fand, war die Tatsache, dass man diese Screenlets (ala Mac OS X Widgets) auch als Widget laufen lassen kann. Dazu einfach den CompizConfig Einstellungs Manager aufmachen und den Widget Layer aktivieren. Dann aktiviert man mittels F9 das „Screenlets“-Board. Und das ist nichts anderes als das Dashboard unter Mac OS X. Noch ein Feature von Mac OS X jetzt unter Linux. Jetzt müsste man nur noch die Mac OS X Widgets benutzen können ;)

Bildschirmfoto-1-3Bildschirmfoto-14

Autor: Oliver

Ich bin Oliver und habe den aptgetupdateDE Blog im Juli 2007 aus der Taufe gehoben. Man findet mich auch auf Twitter.

14 Kommentare

  1. Hallo Ich habe das auch ausprobiert, aber ich kann den schlüssel nicht hinzufügen 404 Not Found
    13:54:30 FEHLER 404: Not Found.

    gpg: Keine gültigen OpenPGP-Daten gefunden.

  2. geht doch nicht
    Konnte http://hendrik.kaju.pri.ee/ubuntu/dists/feisty/Release nicht holen Unable to find expected entry all/binary-i386/Packages in Meta-index file (malformed Release file?)
    Paketlisten werden gelesen… Fertig
    E: Einige Indexdateien konnten nicht heruntergeladen werden, sie wurden ignoriert oder alte an ihrer Stelle benutzt.
    basti@basti-desktop:~$ sudo apt-get install screenlets
    Paketlisten werden gelesen… Fertig
    Abhängigkeitsbaum wird aufgebaut
    Reading state information… Fertig
    E: Konnte Paket screenlets nicht finden

  3. ich glaube ich bin zu doof dafür ich habe irgendwie nicht das file „/usr/local/share/screenlets/“
    hab ich mir dann erstellt bringt auch nichts:
    Wenn ich das Archiv sidebar öffnen will kommt immer
    [code]Invalid archive. Archive does not contain a package info, screenlet seems to be outdated[/code] Und es bring auch nichts, wenn ich es entpacke.

  4. hallo ich habe mir heute screenlets runtergeladen und wenn ich jetzt den screenlets manager öffne kommt immer folgender fehler „Unable to connect or launch daemon. Some values may be displayed incorrectly.“
    Kann mir da jemadn weiterhelfen… Und ich habe auch das gleiche Problem, wie zauberhase

  5. Screenlets unter System->Einstellungen öffnen, dann gibts auch keine Fehlermeldung. über Konsole bekomm ich die meldung auch.Ich seh aber dafür keine Screenlets wenn ich sie aktiviere.

  6. Pingback: Linux-Benutzung » Re: Auf dem Desktop-Markt hat Linux nichts zu suchen ! Die Linux-Lemminge … - Konsortium will Linux auf die Desktops b…

  7. ubuntu-schweiz.org – entferne diesen link, ein domain dieb hat domain geschnappt