Artikelformat

Problem: Telekom und die einfache DSL Umstellung [gelöst]

Ich wohne jetzt seit 4 Jahren hier und habe vor 3 Woche endlich eine Auftragsbestätigung der Telekom bekommen, dass mein DSL Anschluss von DSL1000 auf DSL6000 zum gleichen Preis zum gestrigen Datum erhöht wird. In „Dickes Internet auf dem Lande“ hatte ich schon mal meine aktuelle miese DSL Situation geschildert und konnte eigentlich froh sein, dass es endlich vorwärts geht.

Bildschirmfoto 2010-11-27 um 17.54.32.jpg

Den Auftrag hatte ich übrigens nicht gestellt, dass hat die Telekom ganz eigenmächtig gemacht. Da aber nur Vorteile zu erkennen waren, habe ich dem natürlich nicht widersprochen. Ich hatte bisher auch keine Probleme mit meinem Anschluss und aus diesem Grund und weil ich auf das Internet angewiesen bin, auch wenn es sicher günstige Angebote auf dem Markt gibt, keine Lust gehabt, etwas daran zu ändern. Das diese in meinen Augen recht einfache Umstellung Probleme bereiten könnte, hätte ich ehrlich gesagt, nicht im Traum gedacht.

Ich komme also Freitag Abend nach Hause und bin „Offline“. Router mal richtig vom Netz genommen (mehrfach) – nichts – keine Besserung in Sicht. Der Router (eine Eumex 300 IP) verbindet sich einfach nicht mehr. Dann musste ich die Hotline Nummer suchen und mir sagen lassen, dass die Umstellung vollzogen ist, aber irgendwelche Sachen am „Server“ noch durchlaufen müssen. Bis 01:00 Uhr sollte es wieder gehen. Ich war etwas beruhigt. Wenn nicht dann solle ich Samstag noch mal die Hotline anrufen. Was ich dann auch getan habe, da auch heute früh kein Datenpaket durch die Leitung wollte.

Einige Stunden und viele Hotlinegespräche später:

Ich wurde nach vielen Warteminuten immer wieder vertröstet. Ich hatte jedes Mal einen anderen Ansprechpartner, den ich immer wieder meine komplette Geschichte erzählen musste. Im „End-Geräte-Support“ wurde die Firmware-Version meines Routers abgeglichen, bis wieder festgestellt wurde, dass irgendwas noch mal auf dem „Server“ überprüft werden müsse. Der letzte Anrufer erzählte mir dann, dass die Leitung vollkommen ok sei und mein Router dementsprechend defekt und ein neuer schon unterwegs sei, den ich ja schon bestellt hätte. Das verneinte ich und sagte, dass mein Router bis gestern recht zuverlässig funktioniert habe und ich es nicht einsehe, einen neuen Router zu bezahlen, der wahrscheinlich gar nicht defekt ist. Meine Geduld war ab diesem Zeitpunkt am Ende. Bisher war ich freundlich und wollte das Problem schnell und unkompliziert lösen lassen.

Dank Twitter bekam ich dankender Weise noch weitere Hinweise, die mir aber auch nicht so recht weiter geholfen hatten:

* Router auch mal länger als 10 Minuten auslassen
* TAE Dose tauschen
* Alle Kabel überprüfen
* Router zurücksetzen

Das hatte ich alles gemacht und jetzt wirklich schon sehr viel Zeit in diese doofe Geschichte gesteckt. Ich hatte heute eigentlich ganz andere Dinge vor. Ich bin einfach nur wütend, dass so eine Umstellung nicht mit dem Kunden zusammen auf Funktionalität hin abgeschlossen wird. Wenn ich so in meinem Beruf arbeiten würde, ich hätte keinen Job mehr.

Aktuell bin ich auch noch mit dem Twitteracount @telekom_hilft in Kontakt. Vielleicht bekomme ich so eine Lösung, denn ich vermute, dieses Problem könnte sich zu einem unangenehmen Dauerzustand entwickeln. Aber vielleicht klappt es ja auf diesen ungewöhnlichen Weg.

Wenn ihr noch mehr Lösungsvorschläge habt, immer her damit. Ich bin für alles offen.

[Update 1]

Um mal die Theorie mit dem defekten Router ein wenig zu entkräften, habe ich mit meinem Macbook eine direkte Verbindung mittels PPPoE versucht, mit folgendem Ergebnis: „Es konnte kein PPPoE-Server gefunden werden. Wie man das macht, hatte übrigens mal Björn hier beschrieben.

Bildschirmfoto 2010-11-27 um 18.30.29.jpg

[Update 2]

Bildschirmfoto 2010-11-27 um 19.29.51.jpg

[Update 3]

Problem gelöst. Scheinbar sind die EUMEX 300 IP nicht mit diesem jetzigen DSL Anschluss kompatibel, auch nicht mit der letzten Firmware Version. Ich bin wieder glücklich. Danke für alle Tipps und aufmunternden Worte.

Links
http://www.aptgetupdate.de/2010/05/03/dickes-internet-auf-dem-lande/
http://twitter.com/telekom_hilft

Autor: Oliver

Ich bin Oliver und habe den aptgetupdateDE Blog im Juli 2007 aus der Taufe gehoben. Man findet mich auch auf Twitter.

32 Kommentare

  1. Ohje wenn ich das nur lese…
    Ich würde gerne unsere WG-Leitung von 6Mbit auf 16Mbit oder sogar VDSL upgraden, aber das macht mir angst …


  2. Jonas:

    Ohje wenn ich das nur lese…
    Ich würde gerne unsere WG-Leitung von 6Mbit auf 16Mbit oder sogar VDSL upgraden, aber das macht mir angst …

    sollte es, hab ich gemacht, statt vdsl hatte ich dann zwei wochen notdsl-2000 ;-)
    ganz rund läuft der vdsl anschluss immer noch nicht

  3. Eine unwahrscheinliche Idee, aber möglich ist es trotzdem: Die Eumex hat auch eine Firmware drin, die ADSL2+ fähig ist? Die ersten Versionen davon konnten das wohl noch nicht.

  4. Ach, Eigenkommentar: Hat der Support ja auch mit abgeprüft. Dann vergiß meinen Kommentar mal einfach.

  5. Hi,

    läuft das DSL bei euch über eine neue Glasfaserkabel? Dann muss der Router ein bestimmtes „Protokoll“ können. MWn können das bisher nur die Speedports (neuere Modelle) und die neuen Fritzboxen.

    Das wäre jetzt das einzige was mir dazu einfällt, hatten meine Eltern auch, nur die Telekom hat darauf hingewiesen.

    • Gute Idee, aber das hätte man mir doch auch gesagt oder? Hier kommt aber kein Glasfaser an, sondern ein dickes Kupferkabel.

  6. Was ankommt, ist mWn egal. Was draussen im DSLAM ankommt ist entscheidend.

    Ich habs auch grade gefunden, nennt sich „DPBO“. Da gibt es auch schon ein Haufen Beiträge im Netz. Aber bevor du hunderte von EUR in eine FB oder SP investierst, schlag das Thema doch mal beim Support an.

  7. Also 6000er-DSL-Leitungen kommen generell über Kupfer. Glasfaser fängt erst ab 16000 an. Problem sollte also nicht am Router liegen.

  8. Leute ich hab hier DSL 487 und zahle 6000er -_-

    UMTS geht erst in 500 Meter Luftlinie wieder -_-

    Verteiler ist in der Innenstadt.

    ICH BIN GEARSCHT xD

  9. Wenn du bei der Telekom was erreichen willst musst du den „Trubleshooter“ einschalten! Dann klappt es immer.

  10. Bei den Fall ist Realismus angesagt: Du hast einen ganz gewoehnlichen Privatkundenanschluss. Hier erhaelt man leider nahzu durch die Bank weg nur Frage-Antwort-gesteuerten Support: am Telefon gegenueber sitzt ein Agent, der dir Fragen stellt und basierend auf deiner Antwort seine Handlungsanweisungend durchgeht, in der Regel ohne besondere Hintergrundausbildung. Dazu dann ein paar „Testtools“, die Dinge ueberpruefen. Wenn du Pech hast, faellst du durchs Raster.

    Es ist kein Business-Anschluss, daher hinkt dann der Vergleich mit deim eigenen Beruf und den Qualitaetsanspruechen. Weiterhin waere die Frage, ob es fuer den Standardanschluss eine Entstoerzeit gibt? Sonst koennte man zumindest mal darauf pochen.

    Fazit (mit wenig Ermunterung):
    – You get what you pay for.
    – Servicewueste Deutschland.
    – Die letzten Cent je Anschluss lassen sich vor allem bei Personalkosten sparen.

    • Ich muss es so aber nicht hinnehmen, privat oder business. Ich habe schon sehr lange für diesen Anschluss bezahlt und wenn sie mich als Kunden nicht mehr haben wollen. Gut. Ein Grund endlich mal nach Alternativen zu suchen.

      Der Vergleich hinkt nicht. Ich mache ein Termin, ich überprüfe meine Arbeit. Und das kann ich auch als Privatkunde erwarten. Das wäre so einfach gewesen.

    • Danke, aber ich denke, das hat mit meinem Problem nichts zu tun. Eher das sich dadurch meine Lösung noch weiter verzögern wird.

  11. Pingback: Problem: Telekom und die einfache DSL Umstellung

  12. Bei Privatkunden hat die Telekom eine 24-stündige Enstörzeit zu Werktagen (Mo-Fr) und ich glaube auch nur zw. 8-18 Uhr (bei der Uhrzeit kann ich mich irren). Diesen Vertrag hat man mal akzeptiert. Wenn der Fehler dann am Freitag Abend auftritt, dann sitzt man am Wochenende ohne Internet (oder Telefon zu Hause) und keiner hilft. Wenn man eine kürzere Entstörzeit haben möchte, dann muss man auch mehr bezahlen (was – soweit ich weiß – nur bei Businesskunden geht).

    So wie ich das verstanden habe, wurde dein Anliegen erst Samstag aufgenommen, da du am Freitag ja noch vertröstet wurdest. Also fängt die Uhr mit den 24 Stunden – lt. Vertrag – erst Montag um 8 Uhr an zu ticken.

    Aber ich denke mal – hatte ja auch schon einige Störungen bei mir – dass sich Montag früh ein Techniker bei dir melden wird und das Problem beheben wird.

    Wenn du Montag Abend noch kein Ergebnis hast, dann melde dich einfach bei mir. Werde das für dich klären lassen.

  13. Ich habe bei diesem Saftladen vier Tage von 8-16 Uhr daheim bleiben und auf einen Techniker warten müssen der aber einfach nie kam. Abends kam dann einmal eine SMS, dass der Termin verschoben werden müsse, ansonsten hieß es immer, dass ICH nicht dagewesen sei. Seitdem NIE wieder Telekom!

  14. Nun muss ich hier auch mal meinen Senf dazugeben und gleich vorweg, es ist nicht in meinem Sinne irgendjemanden zu beleidigen oder in den Himmel zu loben

    Aber, wer meint, das an Telekom Technik Hotline nur 1-Euro-Jobber hocken, den muss ich enttäuschen.

    Leute wie ich haben teilweise 6-Tage-Wochen zu 40h und mehr im Support verbringen müssen, und ja auch über Weihnachten und sonstigen Feiertagen, weil die Anrufer teilweise keinen Dreck besser sind, wie so mancher Kundenberater.

    Aber eins weiß ich: der PC ist nur so schlau wie sein Benutzer.

    Und wer meint, er ist im Jahr 2010 mit einer Eumex 300 IP auf dem neuesten Stand der Technik, den will ich mal in seinem Glauben lassen.

    Fakt ist, die Menschen an den Lines sind auch nur Menschen, und wenn Leute wie ihr daherkommt, ohne jegliches Hintergrundwissen, was die Agents fürn Druck von oben bekommen… dann sollten sie einfach mal etwas weniger den Mund aufreißen.

    So nen Job macht man nicht aus Spaß an der Freude und sicher nicht, wegen der „netten“ Kunden. Sondern weils Leute gibt, die nicht aufs Amt angewiesen sein wollen.

    Und mal ehrlich, glaubt ihr ernsthaft, studierte Leute oder gar welche mit IT Ausbildung lassen sich bei einer 6-Tage-Woche für nicht mal 1000€ gehalt abspeisen und setzen sich an eine popelige Telefonhotline um unfähigen Kunden, die nicht mal checken, das ihr Router keinen Strom hat, zu helfen?!

    Sicher nicht.

    • Wiederhole ungern, aber der Effekt fuer beide Seiten ist klar – Frust beim Kunden, Frust beim Dienstleister:

      – You get what you pay for.
      – Servicewueste Deutschland.
      – Die letzten Cent je Anschluss lassen sich vor allem bei Personalkosten sparen.

      Ich glaub es hat fuer beide „Beteiligten“ wenig Sinn, hier zu versuchen auf einen „Nenner“ zu kommen. Aus eigener Erfahrung kenn ich die Zeit, wo es stets Vor-Ort-Service gab. Das ist dann auch von Anfang an ein anders Vertrauensverhaeltnis. Wenn man seinen Gegenueber sieht, persoenlich kennenlernt, sind Dinge einfach besser einzuordnen und Vertrauen zu schaffen. Fuer Service per Telefon (z.T. sicher zu Dumpingloehnen) ist einfach was anderes.

    • Hier hat keiner irgendwen beleidigt und wie die Telekom ihre Mitarbeiter entlohnt oder auch nicht, ist mir ehrlich gesagt vollkommen egal. Darum geht es auch gar nicht. Es geht mir um den Service der „einfachen Umstellung“, die einfach nicht korrekt ausgeführt worden ist. Das ist ärgerlich für mich und meine ganze Familie.

      Natürlich ist eine Eumex (Baujahr 2005) nicht Stand der Technik. Sie ist aber kompatibel und sie hat bis dato einwandfrei funktioniert. Ich habe aber auch einen anderen Router und eine Direkteinwahl per PPPoE probiert – ohne Erfolg. Ich habe sogar die TAE Dose getauscht.

      Leider haben mich bisher alle Hotline Mitarbeiter nur hingehalten. Keiner konnte irgendwas zur Lösung beitragen, aber auch keiner hatte den Arsch in der Hose und hat gesagt, dass da etwas schief gelaufen ist.

  15. Achja, noch was für die Besserwisser: für Privatkunden gilt eine 24h Entstörzeit, bei Zahlung von 2-3€/Monat gibts auch für Privatkunden eine 6h Entstörzeit…

    Nicht denken – wissen! [Matrix]

  16. wird schon am einwahlrouter liegen, die leitung war ja vorher ok. musst nur so lange rumbetteln, bis du die nummer vom supporter, der am server rumspringt, bekommst. hat bei mir geklappt. da wurde was neu gestartet (da vergessen wurde einen parameter zu setzen bekam ich nebulös raus).

    aber man steckt ja auch nicht drin. ich drück die daumen!

  17. @Oliver
    Du hattest bisher 1 MBit. Wenn du jetzt 6 bekommen kannst, bekommst du den jetzt aus einem Outdoor-DSLAM. Dafür muss der Router DPBO-fähig sein, was die 300-IP nicht ist. Leihe dir bei einem Nachbarn mal einen Router aus.
    Die Umstellung hat schon geklappt, nur leider wurde vergessen dir zu, dass du dafür auf jeden Fall einen neue Router benötigst.

    • Ich habe schon einen anderen Router probiert – ohne Erfolg. Ich habe auch die Einwahl per PPPoE von meinem Macbook Mac OS X 10.6 probiert. Auch ohne Erfolg.

      Man sagte mir, mit dem letztem Firmware sei auch die Eumex 300 IP kompatibel.

      • Jupp, ist auch so. Hab‘ noch mal nachgeschaut. Schade, dass es bei dir so hakelig läuft. Die Umstellungen gehen eigentlich problemloser vonstatten.

  18. dumme Frage – aber ich lese hier nirgendwo was von einem Modem!?
    Im Normalfall kommt aus der Wand eine ISDN oder TAE Dose, daran hängt dann ein Splitter (ggfs mal erneuern, oder vom Nachbarn leihen), an diesem dann parallel zum Telefon ein DSL-Modem und daran dann der Router. Natürlich gibts auch Router mit integriertem Modem, aber aufgrund des beschriebenen Versuchs mit dem Macbook gehe ich mal davon aus, dass ein DSL Modem der Eumex vorgeschaltet ist.

    Und eben dieses Modem könnte der Übeltäter sein. Im Büro haben wir jüngst den Backup-DSL Anschluss von DSL1000 auf 16.000 aufstocken lassen, und da scheiterts genau am Modem, dass den neuen Standard nicht kann.
    Also sicherheitshalber mal querchecken, ob das Modem überhaupt ADSL2+ spricht.

      • Lustig, die EUMEX 300 IP ist ja auch von AVM und sollte ADSL2+ sprechen. Ich habe jetzt auch noch ein Ersatzgerät von meinem Kollegen bekommen. Kann ich auch noch mal testen. Bin aber leider erst heute Abend zu hause.

  19. Oh, wie oft hatte ich diese Situation bereits: nach Hause kommen und feststellen, dass irgend etwas an der Leitung nicht stimmt. Von der Hotline bekommt man dann ganz schnell gesagt, dass der Router defekt sei… Komisch, bis heute morgen hat er noch funktioniert und wenn nicht dazwischen der Blitz einschlägt…
    Das übliche Prozedere (die Tipps der Hotline) kenne ich zu Genüge – Router für 10 Minuten stromlos, Router zurücksetzen, am Kabel wackeln. Hilft nie!
    Irgendwann habe ich mir dann einen anderen, als den Telekom-Router plus externes DSL-Modem besorgt (aber eher wegen integriertem Gigabit-Switch und USB-Anschluss). Kurze Zeit später das gleiche Spiel: Leitung tot (irgendwie immer am Freitag), Hotline verweigert fast den Support, da nicht mehr Telekom-Gerät (der Punkt, an dem mir immer der Kragen platzt, weil es IMMER an der Leitung liegt und nicht am Endgerät). Man könne auch kostenpflichtig einen Techniker schicken. Habe ich übrigens mal gemacht. Und der hat sich prompt verplappert: die Leitung vom Telekom-Kasten an der Ecke bis zum Haus sei vollkommen vermodert aber die Telekom scheue die Kosten der Neuverlegung.
    Im kommenden Jahr läuft der Telekom-Vertrag wieder aus – mal schauen, wie’s weiter geht…

    • Du kannst natürlich den Vertrag wechseln – die Leitung bleibt (wie auch bei mir leider die gleiche und da sitzt die Telekom drauf) außer du hast andere Zugangsmöglichkeiten (Kabel, Funk, Sat. …)