Artikelformat

JailbreakMe 3.0 für das iPad 2 und iOS 4.3.3 endlich verfügbar

Was lange währt wird endlich gut… oder wie ging das Sprichwort noch?!

Nach einer fast unendlich scheinenden Odyssee, einem (natürlich ungewollten) Leak, einer Kurzschlusshandlung, Entschuldigungsmails und einem gelben Zettel später ist er nun doch für die breite Masse verfügbar: Der Jailbreak für das iPad 2 und iOS 4.3.3

IMG_0276

Dazu muss der geneigte iOS User nur mit dem Mobile Safari die Seite JailbreakMe.com besuchen und den alternativen App Store Cydia installieren.

Ich selber habe vor kurzem mein iPhone 3GS mit iOS 4.3.3 noch mit redsn0w gejailbreaked und habe diese ‘neue’ Methode nicht weiter ausprobiert. Oliver möchte aus Gründen sein iPad 2 nicht jailbreaken also seid Ihr meine letzte Hoffnung! ;)

Hat jemand von Euch JailbreakMe 3.0 auf diversen iDevices schon ausprobiert? Schreibt Eure Erfahrungen bitte in die Kommentare.

[UPDATE 06.07.2011, 13:20 Uhr]
Anbei die Kompatibilitätsliste, vom Dev-Team in einer kleinen FAQ zu JailbreakMe 3.0 verifiziert:

Q: Which devices and firmware versions are supported?
A: In this initial release, the following configurations are supported:

  • iPad1: 4.3 through 4.3.3
  • iPad2: 4.3.3
  • iPhone3GS: 4.3 through 4.3.3
  • iPhone4: 4.3 through 4.3.3
  • iPhone4-CDMA: 4.2.6 through 4.2.8
  • iPod touch 3g: 4.3, 4.3.2, 4.3.3
  • iPod touch 4g: 4.3 through 4.3.3

LINKS
http://www.jailbreakme.com//

Autor: Björn

Ich bin Björn und quasi der COO von aptgetupdateDE. Ich kümmere mich um die PR und allerlei Kontaktaufnahmen zu Firmen und Softwareentwicklern. Erreichbar bin ich bei Twitter, App.net und natürlich per E-Mail.

30 Kommentare

    • Soweit ich informiert bin ist JailbreakMe 3.0 allen iOS Devices ab iOS 4.0 kompatibel.

      also:
      iPhone 3G
      iPhone 3GS
      iPhone 4
      iPad 1
      iPad 2
      iPod Touch

  1. Klappt für das 3GS mit dem iOS 4.3.3 wunderbar. Einmal mit dem Safari drauf und schon ist das Cydia installiert.
    Wenn das immer so einfach gehen würde…

  2. Ist denn ein Unlock von einem 3GS ebenfalls dann möglich?
    Meine Freundin hat nämlich mein altes iPhone und noch immer 4.1 drauf. Ist leider noch auf T-Mobile gelocked und bei uns kostet das Entsperren stolze 150 Euro…

      • Ups, hätte dazu schreiben sollen, dass ich aus Österreich komm.
        Der Link wird somit wohl auch nicht für unsere Handies funktionieren, befürchte ich :-(

    • Siehe Kommentar #2 ;)

      Der Unlock von iOS 4.1 ist dann aber wiederum nur mit einer Custom Firmware (mit dem iPad Baseband 6.15.00 aus iOS 3.2.2) möglich, was ich aktuell nicht empfehlen würde. Man hat danach u.a. kein GPS mehr und ist auch sonst immer wieder auf Custom Firmwares angewiesen, sofern das Baseband der offziellen iOS-Version niedriger als 6.15.00 ist…

      • Also kann ich einen Unlock im Moment absolut vergessen für 4.3.3?
        Ich will nicht großartig rum-experimentieren. Einfach nur ein Programm starten, Knopf drücken, fertig :-)
        So hab ich das damals auch gemacht. Weiß aber leider nicht mehr mit welchem Tool das war.

        • Japp, ohne diesen Aufwand kannst du das aktuell vergessen. Der Unlock wird generell immer über ultrasn0w aus Cydia installiert, welches aktuell nur bis iOS 4.0.2 kompatibel ist.

          Alles, was nach iOS 4.0.2 gekommen ist, ist momentan nicht ohne größeren Aufwand entsperrbar.

  3. Moin iPad 2 4.3.3 machte es ohne Probleme. Mein iPhone 3GS T-Mobile 4.3.2 hängt sich auf. Örks.

    • Hmm, sollte eigentlich unterstützt werden. Vielleicht gibt es aber hier und da noch einige Bugs. Hast du mal versucht das 3GS auf 4.3.3 zu updaten und dann zu jailbreaken?

  4. Pingback: JailbreakMe 3.0: 1-Click Jailbreak is back | iPhomania

  5. auf meinem 4.3.3 iPhone 4 klappt es nicht.

    Cydia wird runtergeladen aber der Installer bricht sofort ab…
    Weiß da wer was?

    • Gleiches Problem bei mir. Das Paket wurde nicht gefunden obwohl die Paketliste aktuell ist.

      Hat noch jemand den Effekt?

  6. Habe gerade ein schönes neues weißes Iphone 4 gejailbreakt (via 3G-Netz). Hat zwar was gedauert und dachte der hätte sich aufgehangen, aber alles TOP! Funktioniert! Ein hoch auf das Dev-Team!

  7. Habe es auf den iPhones 3gs und 4 sowie auf beiden iPad-Generationen (alle hatten die 4.3.3 installiert) getestet und konnte bisher kein Problem feststellen. Auch die SBSettings funktionieren überall.

    Jetzt fehlt mir nur noch ein wirklich schickes und benutzbares Winterboard-Theme für die iPads.

    Und btw., für alle, die es interessiert: Dreamboard ist seit einigen Tagen kostenfrei über Cydia installierbar. Hier ist das einzige (fast) benutzbare Theme aber das mitgelieferte Endroid. Alle anderen Themen – ich habe nur die kostenfreien Varianten ausprobiert – lassen sich, wenn überhaupt, nur nach viel Rumschrauberei an den installierten Scripts einigermaßen benutzen. Oder gibt’s da auch was richtig Gutes, das ich einfach nicht gefunden habe?

    Cu
    Stefan

    • Such einfach mal hier nach unseren Cydia-Perlen. Es sind meistens irgendwelche kleinen Tweaks (Aussehen, zusätzliche Funktionen etc.pp.), die iOS momentan nicht mal annährend bietet. Das betrifft auch praktische Sachen wie SBSettings, n Werbeblocker für Safari oder ne Firewall, die beispielsweise nie und nimmer für iOS erscheinen wird.

      Gründe für den Jailbreak sind aber unterschiedlich und mal schauen, wie es dann mit iOS5 aussieht, in dem viele „Jailbreak-Apps“ von Apple umgesetzt wurden. Bestes Beispiel sind hierfür die neuen Notifications oder der WiFi Sync.

  8. ich habe mir cydia runtergeladen aber ich habe kein installous wo kann ich installous runterladen`??