Artikelformat

Colloquy for Mac gets an update!

Wow! Nach gefühlten fünf Jahren gibts endlich mal wieder etwas Neues von Colloquy zu berichten! ;)

Bildschirmfoto 2012-04-02 um 15.19.57-s

Colloquy, ein kostenloser IRC, SILC & ICB Client für den Mac, hat dieser Tage ein Update auf Version 2.4 erhalten. Mit von der Partie sind einschneidende Veränderungen, die eingefleischten Ur-Mac-User gar nicht gefallen werden.

So wird jetzt mindestens Mac OS X 10.7 Lion und ein 64-bit Intel Mac zur Installation vorausgesetzt. Darüber hinaus verlangen die Python Plugins ab sofort mindestens Python 2.5 anstatt die ältere Python Version 2.3.

Bildschirmfoto 2012-04-02 um 15.26.41-s

Von diesem neumodischen Kram abgesehen gibt es natürlich auch Verbesserungen. Neben Lions Fullscreen, gibt es nun auch SASL-Support und eine kleine Badge am Dockicon, die die Anzahl der ungelesene Nachrichten anzeigt. Zudem wird Growl 1.3 aus dem Mac App Store vollständig unterstützt.

Wer sich für die Veränderungen unter der Haube näher interessiert, sollte sich das Changelog genauer ansehen.

-> DOWNLOAD

Autor: Björn

Ich bin Björn und quasi der COO von aptgetupdateDE. Ich kümmere mich um die PR und allerlei Kontaktaufnahmen zu Firmen und Softwareentwicklern. Erreichbar bin ich bei Twitter, App.net und natürlich per E-Mail.

Kommentare sind geschlossen.