Artikelformat

Bark for Growl nun mit Growl 2.0 kompatibel

Über Bark hatte ich vor ein paar Tagen schon etwas geschrieben. Im Grunde genommen geht es darum Growl Notifications an das OS X Notification Center weiterzuleiten.

Mit dem gestern veröffentlichten Growl 2.0, das diese Funktionalität out-of-the-box mitbringt, sollte sich das Thema dahingehend eigentlich erledigt haben… Mitnichten! Denn Growl 2 leitet alle Notifications, ohne Trennung nach den einzelnen Apps, was Bark wunderbar konnte, an das NC weiter.

Bildschirmfoto 2012-09-24 um 14.02.34-s

Leider war Bark in Version 1.0.1 nicht mehr zu Growl 2 kompatibel. Dieses Problem wurde aber heute von den Bark Entwicklern behoben.

Attention! Bark 1.1 is now available for users of Growl 2.0 and up!

Also nichts wie rüber und das Plugin installieren! Anschließend hat man seine Growl Notifications wieder nach den einzelnen Apps getrennt im NC. Bleibt zu hoffen, dass Growl dieses ‘Feature’ auch irgendwann von alleine beherrschen wird.

-> http://barkplug.in

Autor: Björn

Ich bin Björn und quasi der COO von aptgetupdateDE. Ich kümmere mich um die PR und allerlei Kontaktaufnahmen zu Firmen und Softwareentwicklern. Erreichbar bin ich bei Twitter, App.net und natürlich per E-Mail.

8 Kommentare

  1. Growl 2.0 unterstützt dieses Feature bereits, einziger Haken, die Entwickler der jeweiligen Apps müssen auf die Growl 2.0 API umrüsten.

      • Das ist auf der Bark-Homepage erklärt. »Why is this not part of Growl?
        Bark modifies of Notification Center to present notifications on behalf of other apps. It uses a technique similar to Dropbox’s Finder integration, and is definitely not allowed in the App Store.«

  2. Ich habe mit Bark 1.1 jetzt alle Nachrichten (habe es bisher nur mit Firefox-Download getestet) doppelt. Also eine aus Growl und eine aus Bark…

    • Du musst Bark wie im Screenshot einstellen und die OS X Benachrichtigungen deaktivieren. Dann hast du alles so wie es muss.

  3. Pingback: Tunes Notifier · aktuelle iTunes Songs im OS X Notification Center anzeigen | aptgetupdateDE