Artikelformat

Dear Twitter, please stop being idiots.

Langsam wird’s mit Twitter immer anstrengender… neue, aus meiner Sicht schwachsinnige Änderungen an der API (Version 1.1) beschneiden einschlägige Twitterclients mehr und mehr.

Bildschirmfoto 2013 02 24 um 16 19 29 s

Das Schlimme an der ganzen Sache: Wer seinen Twitterclient, und das gilt für alle, nicht aktualisiert, wird ab dem 05. März 2013 diesen nicht mehr nutzen können :-/


Starting March 5th, 2013, the 1.0 endpoints will no longer be available. 
… 

-> https://dev.twitter.com/docs/api/1.1/overview

(inspired by)

Autor: Björn

Ich bin Björn und quasi der COO von aptgetupdateDE. Ich kümmere mich um die PR und allerlei andere Kontaktaufnahmen zu Firmen und Softwareentwicklern. Außerdem habe ich den Geissbock im Herzen, der jedes Wochenende aufs Neue ausbricht und Twitter zuzwitschert. Darüber hinaus bin ich natürlich per E-Mail und neuerdings auch bei App.net erreichbar.

7 Kommentare

  1. Das gilt wieder nur für die Developer und Twitter selber darf Konversationen auf der eigenen Webseite weiterhin darstellen?

  2. Pingback: Twitter · TweetDeck 3.0 für Google Chrome erschienen | aptgetupdateDE